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A. Preparation of slides 

Glass slide: 1 mm thick, good quality (could withstand heating and cooling cycles) 

Coverslip: No. 1.5 thickness (170 µm) 

 

Types of slides AR, 
MWT 

Fluorophores (excluding DAPI) DAPI Purpose 

A. Library slides*  Collect the spectrum of each 
fluorophore and 
autofluorescence for creating a 
spectral unmixing library. 

 Unstained  + - - 

 Single-stained # - +  
(1 slide for each fluorophore) 

- 

- - + 

B. Monoplex slides^ + +  
(1 slide for each fluorophore) 

+ Assess staining performance 

C. Multiplex slide@ + + + Study samples 

* Use study tissue type 

# Omitted for opal fluorophores or fluorophores with established spectra in InForm; recommend to use an 

antibody marking an abundant epitope for each fluorophore (e.g., CD20) 

^ e.g., monoplex slide for 3rd  biomarker in sequence of a 7-color multiplex assay should experience AR, two 

MWT before the addition of antibody, secondary, and fluorophore, and four MWT after staining; only needs 

to be completed once per study, or every 6 months. 

@Optimize staining conditions with monoplex slides before preparing multiplex slides 

Abbreviations: AR, antigen retrieval; MWT, microwave treatment 

 

For example, a 7-color multiplex assay should involve 15 slides: 

• 8 library slides (1 unstained, 7 single-stained slides) 
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• 6 monoplex slides 

• 1 optimized 7-color multiplex slide 

 

Protocol of Opal staining: Opal Multiplex IHC Assay Development Guide and Image Acquisition Information 

- Phenoptics Research Solutions 

   

  

https://www.akoyabio.com/wp-content/uploads/2021/12/Akoya_Opal_Assay_Development_Guide.pdf
https://www.akoyabio.com/wp-content/uploads/2021/12/Akoya_Opal_Assay_Development_Guide.pdf
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B. Initialization of Vectra Polaris 

1. Fill in the logbook. Write the actual start time. 

2. Turn on Vectra Polaris. 

3. Turn on the computer (account: User; password: (at the bottom left of the monitor)). 

4. Launch PhenoImager HT2.1.0 software .  

5. Equilibrate the slides at room temperature. 

6. Clean the slides with 100% ethanol.  

7. Place sample slides onto a slide carrier.  

8. Push all slides to the edge towards the  sign. 

 

 
9. Load the slide carriers to any slots of the slide hotel. The status light should become white. 

 

  

  Always clean your slides with 100% ethanol before scanning because there is dirt unobservable 

by eyes but detectable by camera. 
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C. Setting Up Scanning Protocols 

i. Bright-field scanning 

1. Copy Bright Field 10X/20X/40X.ppr from D:\Data\PhenoImagerHT\_CPOS_standard protocol to your 

own folder.  

2. Go to Part D.  

 

ii. Opal fluorescence scanning without unmixing (excluding opal 540 and opal 650) 

1. Copy Fluorescence opal 7 color kit (DAPI opal 480 520 570 620 690 780).ppr from 

D:\Data\PhenoImagerHT\_CPOS_standard protocol to your own folder.  

2. On the Home Page of Vectra Polaris software , click “Edit Protocol”. 
 

 
 

3. Load the protocol template.  

4. In “Multispectral Slide Scan Settings”, choose the pixel resolution of interest.  

5. Click “Select Scan Bands” -> Show “Akoya Scan Filters”. 

6. Select the filters for opal fluorophores used and deselect those unused. 

7. Select the “Sample AF” filter to allow unmixing of autofluorescence and sample in Phenochart 

software. 

 
8. a. Click “Scan Exposures”  b. Click“Load Carrier” c. Click “Take Overview” 

9. Drag the focus bar to bring the specimen closer to the focus -> click “Auto Focus”. 
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10. Drag the slide to the region with fluorescence signal -> click “Autoexposure” 

11. Repeat step 10 with each fluorescence filter.  

12. Click “Snap” to take an example image of the slide. 

 
13. Go to “snapshots” folder in your folder to see the snapped image. You can always manually adjust the 

exposure time if you are not satisfied with the image as long as it does not overexpose.  

14. Click “Back” -> “Save” to save the protocol. 

15. Click “Back” to return to the Home Page.  

16. Go to Part D.  

 

iii. Fluorescence scanning (using non-opal, opal 540 or opal 650) 

1. Copy Fluorescence NON-opal or opal 520 opal 650.ppr from 

D:\Data\PhenoImagerHT\_CPOS_standard protocol to your own folder.   

2. Follow steps 2-7 in Part C ii to select appropriate resolution & filters for first scanning (Multispectral 

Slide Scan). If your first scanning data is ONLY for selecting fields to do second scanning (multispectral 

field), you could select “pixel resolution” as 10X(1um) and filters “DAPI” & “AF” for the first scanning, 

which could shorten scanning time.  

3. In “Multispectral Field Settings”, choose the pixel resolution of interest.  

4. Open InForm software, click “File” -> “Open” -> “Image” -> “example.im3 ” 

D:\Data\PhenoImagerHT\_CPOS_standard protocol -> choose “inForm” as Spectral Library Source.  

  “Auto Focus” in protocol setting is only for adjusting exposure time but not related to where 

to focus during image scan.  
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5. Click “Select Flours” -> “Synthetic” -> select used fluorophores.  

 
6. Click “Select Field Bands” -> Show “Akoya MSI Filters” -> turn on filters selected from step 5. 

 
 

7. Follow steps 8 – 11 in Part C ii to set the exposure for the first scanning (slide scan) 
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8. Select “Set Field Exposures” -> follow steps 9 – 12 in Part C ii to set the exposure for the second 

scanning (field scan). 

9. Click “Back” -> “Save” to save the protocol. 

10. Click “Back” to return to the Home Page.  

 

iv. Opal fluorescence scanning with on-the-fly unmixing (excluding opal 540 or opal 650) 

1. Copy Unmixing Fluorescence opal 7 color kit (DAPI opal 480 520 570 620 690 780).ppr from 

D:\Data\PhenoImagerHT\_CPOS_standard protocol to your own folder.  

2. On the Home Page of Vectra Polaris software , click “Edit Protocol”. 
 

 
 

3. Load the protocol template.   

4. In “Multispectral Slide Scan Settings”, choose the pixel resolution of interest. 

5. Click “ Data Format/Unmixing” -> Select “Unmixed Data” ->  Click “Load Unmixing Library” you set -> 

Name the Markers you paired with Opal dyes.  

(Notes: Please refer to part “H. part i & H part ii” in this protocol to prepare your unmixing library.) 

 
6. Click “Select Scan Bands” -> Show “Akoya Scan Filters”. 

7. Select the filters for opal fluorophores used and deselect those unused. 

8. Select the “Sample AF” filter to allow unmixing of autofluorescence and sample in Phenochart software. 
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9. a. Click “Scan Exposures”  b. Click“Load Carrier” c. Click “Take Overview” 

10. Drag the focus bar to bring the specimen closer to the focus -> click “Auto Focus”. 

11. Drag the slide to the region with fluorescence signal -> click “Autoexposure” 

12. Repeat step 11 with each fluorescence filter.  

13. Click “Snap” to take an example image of the slide. 

 
14. Go to the “snapshots” folder in your folder to see the snapped image. You can always manually adjust 

the exposure time if you are not satisfied with the image as long as it does not overexpose.  

15. Click “Back” -> “Save” to save the protocol. 

16. Click “Back” to return to the Home Page.  

  “Auto Focus” in protocol setting is only for adjusting exposure time but not related to where 

to focus during image scan.  
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17. Go to Part D.  

D. Whole Slide Scan 

1. On the Home Page of Vectra Polaris software , click “Scan Slides”. 

 
 

2. Click slide status icon -> Task: Scan Slides -> Study: your folder -> Protocol: protocol set up in Part C -> 

Slide ID: sample name -> “Scan” to start scanning.  

 
3. For setting the same rules for the whole slot/more slots, click “Configure Tasks” -> slot x -> apply the 

same rule for all slides -> follow step 2.  
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E. Multispectral Field Imaging (MSI) 

1. After whole slide scan, open the .qptiff file . 

2. Click “Login” -> type anything -> “OK”. 

3. Annotate MSI fields on the image: 

• Click “Stamp” -> select for: “Acquisition” -> choose “size in fields” of interest -> choose “field 

resolution” set in step 3 of Part C iii; or  

• Click “ROI” -> choose “field resolution” set in step 3 of Part C iii -> draw areas composed of 

multiple MSI fields  

 

4. Delete unwanted annotation(s) by pressing “Ctrl” while clicking on them. 

5. Follow step 2 in Part D, select Task: Acquire Fields instead, while other settings remain unchanged.  

  

6. Click “Scan” to start multispectral field scanning. 

7. View the scanned image in the “MSI” folder. 

F. Transfer Data 

Transfer your data to your data transfer server by either the Vectra Polaris online PC or the Vectra 

Polaris offline station. A USB drive is not allowed to be inserted into either the Vectra Polaris online or 

offline PC. 

 

 
 

 If you concern data confidentiality, transfer and remove your data from the computer 

a.s.a.p. Users storing data in computers in core facility should bear the risk of data leakage. 

 You must assign the same slide ID as the whole slide scan; otherwise, annotations could 

not be found.  
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G. System shutdown 

1. Take back your slides and return the carriers.  

2. Close the door of Vectra Polaris. 
3. Log off your PPMS Tracker. 

(4-6 ONLY for experienced users during non-office hours) 
4. Exit PhenoImager software. 
5. Shut down the computer. 
6. Shutdown Vectra Polaris.  
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H. Library preparation  

i. Synthetic Unmixing library Build 

(If monoplex-stained slides of Opal dyes are not available, a synthetic unmixing library can still be 

constructed. However, its performance will be suboptimal compared with a user-defined library, as 

synthetic spectra cannot fully account for batch-specific staining variations and intrinsic tissue 

autofluorescence background.) 

1. Open the standard .qptiff file of your unstained sample with PhenoChart . 

2. Click “Login” -> type anything -> “OK”. 

3. Annotate “Inform Project” Fields on the image: 

• Click “Stamp” -> select for: “Inform Project” -> choose fields of interest  

u  

4. Delete unwanted annotation(s) by pressing “Ctrl” while clicking on them. 

5. In the inForm software , select File -> Open -> Image -> select the qptiff data you annotated at step 

3. 

 
6. Click “Manual Analysis”. 

7. Select Spectral Library Source”: “inform” -> “Select Fluors” -> “Synthetic” for officially established 

fluor spectrum -> select the fluors to be unmixed. 

8. To remove autofluorescence, click “AF” -> highlight the brightest part on the unstained image -> 

“Prepare All” to unmix. 
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9. Click “File”  -> “Export” ->  ”Unmixing Library For HT” to export the synthetic unmixing library. 

 
 

ii. User-defined Unmixing library Build 

1. Launch inForm software .  

2. Click “Tools” -> “Stain Store Manager” -> “Choose Which Types of Stains and Fluors Your Lab Uses” ->  

Click “Other (User Specified)” -> “New” -> enter the name of the new stain -> choose fluorescence -> 

select if it is a nuclear counterstain -> “OK”. 

 

3. Open the standard .qptiff file of your monoplex image of your stain and unstained with PhenoChart

. Follow steps 2- 4 in H part i to annotate the region.  

4. Click “Build Libraries” -> “Browse” -> open monoplex image of your stain ( ). 

5. For the Fluorescent sample, select stain ->  -> highlight the fluor on image -> choose a signal band 

(where the fluor most strongly expresses) and a dark band (where the fluor does not express at all) -> 

“Extract” -> “Save to Store” under your own Group. 
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6. Open whole slide scan data (standard qptiff data) you annotated with PhenoChart. In the inForm 

software , select File -> Open -> Image -> select the qptiff data of the unstained you annotated at 

step 3. 

 
7. Click “Manual Analysis”. 

8. Select Spectral Library Source”: “inform” -> “Select Fluors” -> “The group you build” -> select the 

fluors to be unmixed. 

9. To remove autofluorescence, click “AF” -> highlight the brightest part on unstained image -> “Prepare 

All” to unmix. 

10. Click “File”  -> “Export” ->  ”Unmixing Library For HT” to export the synthetic unmixing library. 

 
  

Follow step 2 in Part D, select Task: Acquire Fields instead, while other settings remain unchanged 

iii. Library for Brightfield 

1. Open the standard .qptiff file of the Bright Field scan with PhenoChart . 
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2. Click “Login” -> type anything -> “OK”. 

3. Annotate “Inform Project” Fields on the image: 

• Click “Stamp” -> select for: “Inform Project” -> choose fields of interest  

6. Launch inForm software .  

7. Click “Tools” -> “Stain Store Manager” -> “Choose Which Types of Stains and Fluors Your Lab Uses” -> 

click “Other (User Specified)” -> “New” -> enter the name of the new stain -> choose brightfield or 

fluorescence -> select if it is a nuclear counterstain -> “OK”. 

8. Click “Build Libraries” -> “Browse” -> open annotated qptiff  

9. For the Brightfield sample, select stain ->  -> highlight the stain on image -> “Extract” -> “Save to 

Store” under your group. 
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I. Unmixing  

i. Whole slide unmixing (Opal dyes only, except opal 540 and opal 650) 

1. Open the scanned image with PhenoChart (.qptiff ). 

2. Click “Login” -> type anything -> “OK”. 

3. Click “Unmixing” -> “Opal + AF”. 

 

ii. MSI field unmixing (For opal and non-opal dyes) 

1. In the inForm software , select File -> Open -> Image -> select unstained image & multiplex images.  

2. Click “Manual Analysis”. 

3. Select Spectral Library Source”: “inform” -> “Select Fluors” -> “Synthetic” for officially established 

fluor spectrum -> select the fluors to be unmixed. 

4. To remove autofluorescence, click “AF” -> highlight the brightest part on unstained image -> “Prepare 

All” to unmix. 

5. Click “View Editor”  -> data displayed: composite image -> select the stain to be displayed. 

 

J. Quantification 

1. For an image with qptiff format , open it -> login -> stamp -> inForm project -> choose area (s) for 

quantification. 

2. In inForm software , select “File” -> “New” -> “Image” (.im3  or .qptiff  from step 1). 

3. Select “Configure” -> “Trainable Tissue Segmentation”, “Adaptive Cell Segmentation” and 

“Phenotyping”.  

  All the steps are optional, except that cell segmentation is required for phenotyping.  
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i. Tissue segmentation 

1. Click “Segment Tissue” . 

2. In “Tissue Categories”, click “new” -> type in tissue name -> assign annotation color -> “Draw” ->  

->draw the regions of tissue on image. 

3. To delete an annotated region, click  -> click on the unwanted region. 

4. Select the components for training -> “Train Tissue Segmenter” to start training until segmentation 

accuracy >= 95%. 
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ii. Cell segmentation 

1. Click Segment Cells . 

2. In the panel of “Segment”, select the cellular compartments you want to segment: Nuclei, Cytoplasm, 

and/or Membrane. 

3. In the panel of “Components”, click “Add” -> choose component -> “...”  -> 

nuclei/cytoplasm/membrane -> adjust typical intensity. 

4. If a component belongs to the cytoplasm or membrane, select “Use this signal to assist in nuclear 

splitting”. 

5. Adjust the “Splitting Sensitivity” and “Minimum Nuclear Size”. 

6. Increase the “Fill Holes Smaller Than” value until the holes in nuclei are filled. 

7. Click “Prepare All” to segment the cells in all images.  

 
iii. Phenotyping cells 

1. Click Phenotyping . 

2. Click “Add” -> name the phenotypes -> assign annotation color ->  -> cells with phenotype on 

image (at least 5 cells for each phenotype). 

3. To delete an unwanted annotated cell, click “Remove” -> unwanted cell(s). 

4. Click “Train Classifier” to start training. 

5. Review the results of training. “Add” and “Remove” cells if necessary. 
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iv. Export data 

1. Click “Export” . 

2. Click “Browse” -> select an empty folder at “E:\USER_DATA\(PI_User name)”. 

3. Select the required output files:  

❖ Composite Image for the unmixed image. 

❖ Component Images (multi-image TIFF) for analysis using third-party analysis software, e.g., 

ImageJ. 

❖ Tissue Segmentation Data, Cell Segmentation Data and Phenotyping Data for quantitative 

analysis. 

 

v. Batch analysis 

1. For an image with qptiff format , open it -> login -> stamp/ROI -> inForm batch -> choose area(s) 

for batch analysis.  

2. Click “Add images” or “Add slides” -> .im3  or .qptiff  from step 1 -> “Run”. 

 

vi. Addition of scale bar 

1. In inForm , click “tools” -> “show image info” -> find “Image Size”. 

2. Insert your exported image in Microsoft Powerpoint with 5 cm of transverse, add 1 cm of scale bar. 

3. Calculate the proportional expression of the scale bar x with the example below: 

e.g., Image size from step 1:  0.69 mm x 0.52 mm 

The proportional expression of a 1 cm scale bar: 0.69 mm / 5 cm = x mm / 1 cm 

So, 1 cm scale bar means 138 µm 

 

 

 

 

 

 


